Libcgi-session-perl Multiple Insecure Temporary File Creation Vulnerabilities

Bugtraq ID: 17177
Class: Design Error
CVE:
Remote: Yes
Local: Yes
Published: Mar 21 2006 12:00AM
Updated: Mar 21 2006 10:44PM
Credit: Reported by Joey Hess <joeyh@debian.org>.
Vulnerable: Debian libcgi-session-perl 4.03-1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus