OpenBSD "empty" AH/ESP Packet Remote Denial of Service Vulnerability

Bugtraq ID: 1723
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Sep 17 2000 12:00AM
Updated: Sep 17 2000 12:00AM
Credit: Reported to OpenBSD developers on September 17, 2000. Posted to Bugtraq by Matthew Franz <mfranz@cisco.com> on September 25, 2000.
Vulnerable: OpenBSD OpenBSD 2.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus