PHPAdsNew and PHPPGAds Multiple Input Validation Vulnerabilities

Bugtraq ID: 17251
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 27 2006 12:00AM
Updated: Oct 24 2006 05:18PM
Credit: Matteo Beccati <matteo@beccati.com> is credited with the discovery of these vulnerabilities.
Vulnerable: phpPgAds phpPgAds 2.0.8
phpPgAds phpPgAds 2.0.7
phpAdsNew phpAdsNew 2.0.8
phpAdsNew phpAdsNew 2.0.7
Not Vulnerable: phpPgAds phpPgAds 2.0.8 -pr1
phpAdsNew phpAdsNew 2.0.8 -pr1


 

Privacy Statement
Copyright 2010, SecurityFocus