PHPAdsNew and PHPPGAds Multiple Input Validation Vulnerabilities

Solution:
The vendor has released an update to address these issues.


phpAdsNew phpAdsNew 2.0.7

phpAdsNew phpAdsNew 2.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus