Netscape Communicator type=password Browser Buffer Overflow Vulnerability

Solution:
FreeBSD has released an advisory. Users are advised to upgrade their ports tree and rebuild the relevant Netscape port. Further details are available in the referenced advisory.

SGI has released an advisory. IRIX 6.5.13 and later ships with non-vulnerable versions of Netscape. Users are advised to upgrade to IRIX 6.5.13 or later. Further details are available in the referenced advisory.

The following fixes are available:


Netscape Communicator 4.75


 

Privacy Statement
Copyright 2010, SecurityFocus