Xine-Lib Malformed MPEG Stream Buffer Overflow Vulnerability

Bugtraq ID: 17370
Class: Boundary Condition Error
CVE: CVE-2006-1664
Remote: Yes
Local: No
Published: Apr 04 2006 12:00AM
Updated: Apr 26 2006 11:11PM
Credit: Federico L. Bossi Bonin <fbossi@netcomm.com.ar> discovered this issue.
Vulnerable: xine xine-lib 1.1.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus