APT-webshop Modules.PHP Multiple SQL Injection Vulnerabilities

Bugtraq ID: 17425
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 10 2006 12:00AM
Updated: Apr 10 2006 11:42PM
Credit: r0t is credited with the discovery of these vulnerabilities.
Vulnerable: apt-webservice.de apt-webshop 4.0 pro
apt-webservice.de apt-webshop 3.0 light
apt-webservice.de apt-webshop 3.0 basic
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus