PHPList Index.PHP Local File Include Vulnerability

Bugtraq ID: 17429
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 10 2006 12:00AM
Updated: Oct 13 2006 04:09PM
Credit: rgod is credited with the discovery of this vulnerability.
Vulnerable: PHPList Mailing List Manager 2.10.2
PHPList Mailing List Manager 2.10.1
PHPList Mailing List Manager 2.8.12
PHPList Mailing List Manager 2.6.4
PHPList Mailing List Manager 2.6.3
PHPList Mailing List Manager 2.6.2
PHPList Mailing List Manager 2.6.1
PHPList Mailing List Manager 2.6
Not Vulnerable: PHPList Mailing List Manager 2.0.13


 

Privacy Statement
Copyright 2010, SecurityFocus