Multiple Vendor BSD fstat Format String Vulnerability

Bugtraq ID: 1746
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Oct 04 2000 12:00AM
Updated: Oct 04 2000 12:00AM
Credit: First posted to Bugtraq by K2 <ktwo@ktwo.ca> on October 4, 2000.
Vulnerable: OpenBSD OpenBSD 2.7
OpenBSD OpenBSD 2.6
OpenBSD OpenBSD 2.5
OpenBSD OpenBSD 2.4
OpenBSD OpenBSD 2.3
Not Vulnerable: OpenBSD OpenBSD 2.8


 

Privacy Statement
Copyright 2010, SecurityFocus