Pegasus Mail Buffer Overflow Vulnerability

A vulnerability exists in Pegasus Mail v3.11 which, if more than approximately 90kB of binary data is placed in the body of a message, will cause a buffer overflow, crashing the program and, potentially, allowing remote code execution.


 

Privacy Statement
Copyright 2010, SecurityFocus