Multiple Vendor BSD eeprom Format String vulnerability

Bugtraq ID: 1752
Class: Input Validation Error
CVE: CVE-2000-0997
Remote: No
Local: Yes
Published: Oct 04 2000 12:00AM
Updated: Jul 11 2009 03:56AM
Credit: First posted to Bugtraq by K2 <ktwo@ktwo.ca> on October 4, 2000.
Vulnerable: OpenBSD OpenBSD 2.7
OpenBSD OpenBSD 2.6
OpenBSD OpenBSD 2.5
OpenBSD OpenBSD 2.4
OpenBSD OpenBSD 2.3
NetBSD NetBSD 1.4.2
NetBSD NetBSD 1.4.1
NetBSD NetBSD 1.4
Not Vulnerable: OpenBSD OpenBSD 2.8


 

Privacy Statement
Copyright 2010, SecurityFocus