PHPWebSite Config.PHP File Include Vulnerability

Bugtraq ID: 17521
Class: Input Validation Error
CVE: CVE-2006-1819
Remote: Yes
Local: No
Published: Apr 14 2006 12:00AM
Updated: May 03 2006 09:20PM
Credit: rgod is credited with the discovery of this vulnerability.
Vulnerable: phpWebsite phpWebsite 0.10.2
phpWebsite phpWebsite 0.10.1
+ Gentoo Linux
phpWebsite phpWebsite 0.10
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus