Papoo Print.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 17530
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 14 2006 12:00AM
Updated: Apr 17 2006 09:56PM
Credit: Rusydi Hasan M is credited with the discovery of this vulnerability.
Vulnerable: Papoo Papoo 2.1.5
Papoo Papoo 2.1.4
Papoo Papoo 2.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus