Microsoft Virtual Machine com.ms.activeX.ActiveXComponent Arbitrary Program Execution Vulnerability

Bugtraq ID: 1754
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 05 2000 12:00AM
Updated: Oct 05 2000 12:00AM
Credit: Posted to Bugtraq on October 5, 2000 by Georgi Guninski <guninski@guninski.com>.
Vulnerable: Microsoft Virtual Machine 3300 Series
- Microsoft Internet Explorer 5.5
Microsoft Virtual Machine 3200 Series
+ Microsoft Internet Explorer 5.0.1
Microsoft Virtual Machine 3100 Series
+ Microsoft Internet Explorer 5.0 for Windows NT 4
+ Microsoft Internet Explorer 5.0 for Windows 98
+ Microsoft Internet Explorer 5.0 for Windows 95
+ Microsoft Internet Explorer 5.0 for Windows 2000
Microsoft Virtual Machine 2000 Series
+ Microsoft Internet Explorer 4.0 for Windows NT 4
+ Microsoft Internet Explorer 4.0 for Windows NT 3
+ Microsoft Internet Explorer 4.0 for Windows 95
+ Microsoft Internet Explorer 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus