Jax Guestbook Page Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 17560
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 17 2006 12:00AM
Updated: May 17 2006 05:24PM
Credit: ALMOKANN3 is credited with the discovery of this vulnerability. Kiki discovered that 'guestbook.admin.php' is also vulnerable.
Vulnerable: Jax Scripts Jax Guestbook 3.50
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus