Calendarix YearCal.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 17562
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 17 2006 12:00AM
Updated: Apr 18 2006 06:01PM
Credit: botan@linuxmail.org is credited with the discovery of this vulnerability.
Vulnerable: Calendarix Calendarix Advanced 1.5 .20050501
Calendarix Calendarix 0.7.20060401
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus