Multiple Vendor Cfengine Format String Vulnerability

Bugtraq ID: 1757
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Oct 01 2000 12:00AM
Updated: Oct 01 2000 12:00AM
Credit: This vulnerability was reported to bugtraq by Pekka Savola <pekkas@netcore.fi> on Sun, 1 Oct 2000.
Vulnerable: GNU Cfengine 1.6 a10
GNU Cfengine 1.5.3 -4
+ Debian Linux 2.2
- RedHat Linux 6.0 x
GNU Cfengine 1.5 x
+ Debian Linux 2.2
- RedHat Linux 6.0 x
- RedHat Linux 5.x
Not Vulnerable: GNU Cfengine 1.6 a11


 

Privacy Statement
Copyright 2010, SecurityFocus