phpLinks Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 17586
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 18 2006 12:00AM
Updated: Apr 19 2006 07:01PM
Credit: r0t is credited with the discovery of this vulnerability.
Vulnerable: phpLinks phpLinks 2.1.3 1
phpLinks phpLinks 2.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus