GnoRPM Arbitrary File Overwrite Vulnerability

Bugtraq ID: 1761
Class: Origin Validation Error
CVE:
Remote: No
Local: Yes
Published: Oct 02 2000 12:00AM
Updated: Oct 02 2000 12:00AM
Credit: This vulnerability was originally reported to bugtraq by Alan Cox <alan@lxorguk.ukuu.org.uk> on Mon, 2 Oct 2000.
Vulnerable: GNOME GnoRPM 0.94
- Caldera OpenLinux 2.4
- Caldera OpenLinux 2.3
- Caldera OpenLinux 2.2
- Caldera OpenLinux 1.2
- Caldera OpenLinux 1.1
- Caldera OpenLinux 1.0
+ Conectiva Linux 5.1
+ Conectiva Linux 5.0
+ Conectiva Linux 4.2
+ Conectiva Linux 4.1
+ Conectiva Linux 4.0 es
+ Conectiva Linux 4.0
- Debian Linux 2.3
- Debian Linux 2.2
- Debian Linux 2.1
- Debian Linux 2.0
+ Mandriva Linux Mandrake 7.1
+ Mandriva Linux Mandrake 7.0
+ Mandriva Linux Mandrake 6.1
+ Mandriva Linux Mandrake 6.0
+ RedHat Linux 7.0
+ RedHat Linux 6.0 x
+ RedHat Linux 5.0
Not Vulnerable: GNOME GnoRPM 0.95
- Caldera OpenLinux 2.4
- Caldera OpenLinux 2.3
- Caldera OpenLinux 2.2
- Caldera OpenLinux 1.3
- Caldera OpenLinux 1.2
- Caldera OpenLinux 1.1
- Caldera OpenLinux 1.0
+ Conectiva Linux 5.1
+ Conectiva Linux 5.0
+ Conectiva Linux 4.0 es
+ Conectiva Linux 4.0
+ Mandriva Linux Mandrake 7.1
+ Mandriva Linux Mandrake 7.0
+ Mandriva Linux Mandrake 6.1
+ Mandriva Linux Mandrake 6.0
+ RedHat Linux 7.0
+ RedHat Linux 6.0 x
+ RedHat Linux 5.x
+ RedHat Linux 4.x


 

Privacy Statement
Copyright 2010, SecurityFocus