PHPWebFTP Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 17688
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 25 2006 12:00AM
Updated: Apr 26 2006 05:41PM
Credit: arko.dhar@gmail.com is credited with the discovery of these vulnerabilities.
Vulnerable: phpWebFTP phpWebFTP 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus