Invision Power Board Search.PHP Script Injection Vulnerability

Bugtraq ID: 17695
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 25 2006 12:00AM
Updated: Apr 27 2006 09:30PM
Credit: IceShaman and Wells are credited with the discovery of this vulnerability.
Vulnerable: Invision Power Services Invision Power Board 2.1.5.2006.03.08
Invision Power Services Invision Board 2.1.5
+ Invision Power Services Invision Board 2.1
Invision Power Services Invision Board 2.1 Alpha2
Invision Power Services Invision Board 2.1
+ Invision Power Services Invision Board 2.1
Invision Power Services Invision Board 2.0.4
Invision Power Services Invision Board 2.0.3
Invision Power Services Invision Board 2.0.2
Invision Power Services Invision Board 2.0.1
Invision Power Services Invision Board 2.0 PF2
Invision Power Services Invision Board 2.0 PF1
Invision Power Services Invision Board 2.0 PDR3
Invision Power Services Invision Board 2.0 Alpha 3
Invision Power Services Invision Board 2.0
Not Vulnerable: Invision Power Services Invision Power Board 2.1.5.2006.04.25


 

Privacy Statement
Copyright 2010, SecurityFocus