Boa Webserver 0.94.2.x File Disclosure Vulnerability

Bugtraq ID: 1770
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Oct 10 2000 12:00AM
Updated: Oct 10 2000 12:00AM
Credit: This vulnerability was originally reported to bugtraq by Lluis Mora < llmora@s21sec.com > on Fri Oct 06 2000.
Vulnerable: Boa Webserver 0.94.8 .2
+ Debian Linux 2.2
+ Debian Linux 2.1
Not Vulnerable: Mandriva Linux Mandrake 7.1
Mandriva Linux Mandrake 7.0
Mandriva Linux Mandrake 6.1
Mandriva Linux Mandrake 6.0
Boa Webserver 0.94.8 .3-1
+ Debian Linux 2.2
+ Debian Linux 2.1


 

Privacy Statement
Copyright 2010, SecurityFocus