Paul A. Rombouts PDNSD Unspecified Buffer Overflow Vulnerability

Bugtraq ID: 17720
Class: Boundary Condition Error
CVE: CVE-2006-2077
Remote: Yes
Local: No
Published: Apr 27 2006 12:00AM
Updated: Dec 05 2006 06:59PM
Credit: This issue was disclosed by the vendor.
Vulnerable: pdnsd pdnsd 1.2.3 -par
pdnsd pdnsd 1.2.2 -par
pdnsd pdnsd 1.2.1 -par
pdnsd pdnsd 1.1.11 -par
pdnsd pdnsd 1.1.10 -par
pdnsd pdnsd 1.1.8 b1-par8
pdnsd pdnsd 1.1.8 b1-par6
pdnsd pdnsd 1.1.8 b1-par5
pdnsd pdnsd 1.1.7 a
pdnsd pdnsd 1.1.6
pdnsd pdnsd 1.1.5
pdnsd pdnsd 1.1.4
pdnsd pdnsd 1.1.3
pdnsd pdnsd 1.1.2
pdnsd pdnsd 1.1.1
pdnsd pdnsd 1.1
pdnsd pdnsd 1.0.15
pdnsd pdnsd 1.0.13
Gentoo Linux
Not Vulnerable: pdnsd pdnsd 1.2.4 -par


 

Privacy Statement
Copyright 2010, SecurityFocus