PostNuke Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 17743
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 28 2006 12:00AM
Updated: Apr 29 2006 03:45AM
Credit: arian.evans@anachronic.com is credited with the discovery of these vulnerabilities.
Vulnerable: PostNuke Development Team PostNuke Phoenix 0.761
PostNuke Development Team PostNuke Phoenix 0.760 RC4
PostNuke Development Team PostNuke Phoenix 0.760 RC3
PostNuke Development Team PostNuke Phoenix 0.760 RC2
PostNuke Development Team PostNuke Phoenix 0.760
PostNuke Development Team PostNuke Phoenix 0.750 b
PostNuke Development Team PostNuke Phoenix 0.750
PostNuke Development Team PostNuke Phoenix 0.726
PostNuke Development Team PostNuke Phoenix 0.723
PostNuke Development Team PostNuke Phoenix 0.722
PostNuke Development Team PostNuke Phoenix 0.721
PostNuke Development Team PostNuke 0.726 -3
PostNuke Development Team PostNuke 0.721
PostNuke Development Team PostNuke 0.703
PostNuke Development Team PostNuke 0.76 RC4b
PostNuke Development Team PostNuke 0.76 RC4a
PostNuke Development Team PostNuke 0.76 RC4
PostNuke Development Team PostNuke 0.75 -RC3
PostNuke Development Team PostNuke 0.75
PostNuke Development Team PostNuke 0.74
PostNuke Development Team PostNuke 0.73
PostNuke Development Team PostNuke 0.72
PostNuke Development Team PostNuke 0.71
PostNuke Development Team PostNuke 0.70
PostNuke Development Team PostNuke 0.64
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.20
PostNuke Development Team PostNuke 0.63
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.20
PostNuke Development Team PostNuke 0.62
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.20
PostNuke Development Team PostNuke 0.7
PostNuke Development Team PostNuke 0.762
Cisco Aironet 340 BR340 Firmware 0.761 a
Cisco Aironet 340 BR340 Firmware 0.761
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus