Hassan Consulting Shopping Cart Directory Traversal Vulnerability

Bugtraq ID: 1777
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Oct 07 2000 12:00AM
Updated: Oct 07 2000 12:00AM
Credit: Posted to Bugtraq on October 7, 2000 by f0bic <f0bic@deadprotocol.org>.
Vulnerable: Hassan Consulting Shopping Cart 1.18
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
- Microsoft Windows NT 4.0
- RedHat Linux 7.0
- RedHat Linux 7.0
- RedHat Linux 6.2 sparc
- RedHat Linux 6.2 sparc
- RedHat Linux 6.2 i386
- RedHat Linux 6.2 i386
- RedHat Linux 6.2 alpha
- RedHat Linux 6.2 alpha
- Sun Solaris 8_sparc
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus