Zenphoto Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 17779
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 02 2006 12:00AM
Updated: Oct 13 2006 04:09PM
Credit: zone14 is credited with the discovery of these vulnerabilities.
Vulnerable: Zenphoto zenphoto 1.0.2 beta
Zenphoto zenphoto 1.0.1 beta
Zenphoto zenphoto 1.0 beta
Zenphoto zenphoto 0.9
Not Vulnerable: Zenphoto zenphoto 1.0.3 beta


 

Privacy Statement
Copyright 2010, SecurityFocus