Gene6 FTP Server Multiple Commands Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 17810
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 03 2006 12:00AM
Updated: May 03 2006 09:40PM
Credit: Alexey Biznya is credited with the discovery of these vulnerabilities.
Vulnerable: Gene6 G6 FTP Server 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus