MyNews Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 17823
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 03 2006 12:00AM
Updated: May 04 2006 04:05PM
Credit: DreamLord is credited with the discovery of these vulnerabilities.
Vulnerable: planetluc.com MyNews 1.6.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus