PunBB Multiple Input Validation Vulnerabilities

Bugtraq ID: 17827
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 03 2006 12:00AM
Updated: Jun 20 2006 11:15PM
Credit: o.y.6@hotmail.com is credited with the discovery of these vulnerabilities.
Vulnerable: PunBB PunBB 1.2.11
PunBB PunBB 1.2.10
PunBB PunBB 1.2.10
PunBB PunBB 1.2.9
PunBB PunBB 1.2.8
PunBB PunBB 1.2.7
PunBB PunBB 1.2.6
PunBB PunBB 1.2.5
PunBB PunBB 1.2.4
PunBB PunBB 1.2.3
PunBB PunBB 1.2.2
PunBB PunBB 1.2.1
PunBB PunBB 1.1.5
PunBB PunBB 1.1.4
PunBB PunBB 1.1.3
PunBB PunBB 1.1.2
PunBB PunBB 1.1.1
PunBB PunBB 1.1
PunBB PunBB 1.0.1
PunBB PunBB 1.0 RC2
PunBB PunBB 1.0 RC1
PunBB PunBB 1.0 _beta3
PunBB PunBB 1.0 _beta2
PunBB PunBB 1.0 _beta1
PunBB PunBB 1.0 _alpha
PunBB PunBB 1.0
Not Vulnerable: PunBB PunBB 1.2.12


 

Privacy Statement
Copyright 2010, SecurityFocus