CA Resource Initialization Manager Local Privilege Escalation Vulnerability

CA Resource Initialization Manager (CAIRIM) is susceptible to a local privilege-escalation vulnerability. This issue is due to a flaw in the CAIRIM LMP SVC.

This issue allows local attackers to gain supervisor (key 0) privileges, aiding them in the complete compromise of affected computers.

CAIRIM is used by numerous CA products. All versions of CAIRIM LMP on the z/OS platform are vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus