Linux-VServer Local Insecure Guest Context Capabilities Vulnerability

Bugtraq ID: 17842
Class: Design Error
CVE: CVE-2006-2110
Remote: No
Local: Yes
Published: May 04 2006 12:00AM
Updated: May 19 2006 09:48PM
Credit: Jan Rekorajski reported this issue to the vendor.
Vulnerable: VServer Linux-VServer 2.1
VServer Linux-VServer 2.0.1
VServer Linux-VServer 2.0
VServer Linux-VServer 1.9.1
VServer Linux-VServer 0.9.12
VServer Linux-VServer 0.9.10
VServer Linux-VServer 2.0-rc2
VServer Linux-VServer 2.0-rc1
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable: VServer Linux-VServer 2.1.1 -rc18
VServer Linux-VServer 2.0.2 -rc18


 

Privacy Statement
Copyright 2010, SecurityFocus