Tmpwatch Arbitrary Command Execution Vulnerability

Bugtraq ID: 1785
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Oct 06 2000 12:00AM
Updated: Oct 06 2000 12:00AM
Credit: This vulneability was reported to bugtraq by X-Force <xforce@iss.net> on Fri, 6 Oct 2000.
Vulnerable: RedHat Linux 7.0
RedHat Linux 6.2 sparc
RedHat Linux 6.2 i386
RedHat Linux 6.2 alpha
Not Vulnerable: S.u.S.E. Linux 7.0
S.u.S.E. Linux 6.4
S.u.S.E. Linux 6.3
S.u.S.E. Linux 6.2
S.u.S.E. Linux 6.1
S.u.S.E. Linux 6.0
S.u.S.E. Linux 5.3
S.u.S.E. Linux 5.2
S.u.S.E. Linux 5.1
S.u.S.E. Linux 5.0
S.u.S.E. Linux 4.4.1
S.u.S.E. Linux 4.4
S.u.S.E. Linux 4.3
S.u.S.E. Linux 4.2
Conectiva Linux 5.1
Conectiva Linux 5.0
Conectiva Linux 4.2
Conectiva Linux 4.1
Conectiva Linux 4.0 es
Conectiva Linux 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus