PHPRaid Multiple Remote File Include Vulnerabilities

Bugtraq ID: 17875
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 08 2006 12:00AM
Updated: May 08 2006 11:24PM
Credit: These issues were disclosed in the referenced Kurdish security advisories.
Vulnerable: phpRaid phpRaid 2.9.5
phpRaid phpRaid 3.0.b1
phpRaid phpRaid 3.0 .b3
phpRaid phpRaid 3.0 .b2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus