PHP-Fusion Multiple Local File Include Vulnerabilities

Bugtraq ID: 17898
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 08 2006 12:00AM
Updated: May 09 2006 10:24PM
Credit: rgod is credited with the discovery of this vulnerability.
Vulnerable: PHP-Fusion PHP-Fusion 6.0.204
PHP-Fusion PHP-Fusion 6.0.110
PHP-Fusion PHP-Fusion 6.0.109
PHP-Fusion PHP-Fusion 6.0.107
PHP-Fusion PHP-Fusion 6.0.105
PHP-Fusion PHP-Fusion 6.0 306
PHP-Fusion PHP-Fusion 6.0 304
PHP-Fusion PHP-Fusion 6.0 303
PHP-Fusion PHP-Fusion 6.0 0.3
PHP-Fusion PHP-Fusion 6.0 .206
PHP-Fusion PHP-Fusion 6.0 .106
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus