ICQ Banner Ad Cross-Application Scripting Vulnerability

Bugtraq ID: 17913
Class: Input Validation Error
CVE: CVE-2006-2303
Remote: Yes
Local: No
Published: May 09 2006 12:00AM
Updated: Feb 20 2007 08:28PM
Credit: QQLan <QQlan@yandex.ru> is credited with the discovery of this vulnerability.
Vulnerable: Icq ICQ 5.04 build 2321
Icq ICQ 5.03
Icq ICQ 5.02
Icq ICQ 4.14
Icq ICQ 4.13
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus