Adobe Dreamweaver Generated Code SQL Injection Vulnerabilities

Bugtraq ID: 17928
Class: Input Validation Error
CVE: CVE-2006-2042
Remote: Yes
Local: No
Published: May 10 2006 12:00AM
Updated: May 10 2006 11:14PM
Credit: Brian Gallagher is credited with the discovery of these vulnerabilities.
Vulnerable: Macromedia Dreamweaver MX 2004
Macromedia Dreamweaver MX 2004
Adobe Dreamweaver 8.0
Not Vulnerable: Adobe Dreamweaver 8.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus