Microsoft Internet Explorer Cached Web Credentials Disclosure Vulnerability

Solution:
Microsoft has released a patch which eliminates the vulnerability. The patch requires Internet Explorer 5.01 SP 1 to install. It is available for download at the following location:

http://www.microsoft.com/windows/ie/download/critical/q273868.htm



 

Privacy Statement
Copyright 2010, SecurityFocus