Multiple Vendor SSH Server Remote Buffer Overflow Vulnerability

Bugtraq ID: 17958
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 12 2006 12:00AM
Updated: May 23 2006 10:13PM
Credit: Gerry Eisenhaur discovered this issue.
Vulnerable: WeOnlyDo! wodSSHServer 1.3.3 DEMO
WeOnlyDo! wodSSHServer 1.2.7
freeSSHd freeSSHd 1.0.9
freeFTPd freeFTPd 1.0.10
freeFTPd freeFTPd 1.0.9
freeFTPd freeFTPd 1.0.8
freeFTPd freeFTPd 1.0.7
freeFTPd freeFTPd 1.0.6
freeFTPd freeFTPd 1.0.5
freeFTPd freeFTPd 1.0.4
freeFTPd freeFTPd 1.0.3
freeFTPd freeFTPd 1.0.2
freeFTPd freeFTPd 1.0.1
freeFTPd freeFTPd 1.0
Not Vulnerable: freeFTPd freeFTPd 1.0.11


 

Privacy Statement
Copyright 2010, SecurityFocus