phpCOIN Email Address Information Disclosure Vulnerability

Bugtraq ID: 17959
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 12 2006 12:00AM
Updated: Dec 22 2006 12:02AM
Credit: captainpovey is credited with the discovery of this vulnerability.
Vulnerable: phpCOIN phpCOIN 1.2.2
phpCOIN phpCOIN 1.2.1 b
phpCOIN phpCOIN 1.2.1
phpCOIN phpCOIN 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus