DeluxeBB SQL Injection Vulnerability

Bugtraq ID: 17989
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 15 2006 12:00AM
Updated: May 17 2006 05:14PM
Credit: KingOfSka <kingofska@gmail.com> is credited with the discovery of this vulnerability.
Vulnerable: DeluxeBB DeluxeBB 1.06
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus