Pragma FortressSSH SSH_MSG_KEXINIT Remote Buffer Overflow Vulnerability

Bugtraq ID: 17991
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 16 2006 12:00AM
Updated: May 17 2006 07:24PM
Credit: Discovery is credited to Gerry Eisenhaur.
Vulnerable: Pragma Systems FortressSSH 4.0.7 .20
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus