NewsPortal Remote PHP Script Code Injection Vulnerability

Bugtraq ID: 18000
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 16 2006 12:00AM
Updated: May 17 2006 09:04PM
Credit: The vendor disclosed this issue.
Vulnerable: Florian Amrhein NewsPortal 0.36
Not Vulnerable: Florian Amrhein NewsPortal 0.37


 

Privacy Statement
Copyright 2010, SecurityFocus