Libextractor Multiple Heap Buffer Overflow Vulnerabilities

Bugtraq ID: 18021
Class: Boundary Condition Error
CVE: CVE-2006-2458
Remote: Yes
Local: No
Published: May 17 2006 12:00AM
Updated: Nov 28 2006 08:20PM
Credit: Luigi Auriemma <aluigi@autistici.org> discovered these vulnerabilities.
Vulnerable: S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 10.1
libextractor libextractor 0.5.13
Gentoo Linux
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable: libextractor libextractor 0.5.14


 

Privacy Statement
Copyright 2010, SecurityFocus