Artmedic Newsletter Log.PHP Remote Script Execution Vulnerability

Bugtraq ID: 18047
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 19 2006 12:00AM
Updated: May 19 2006 10:48PM
Credit: C.Schmitz <c.j.schmitz@gmx.de> is credited with the discovery of this vulnerability.
Vulnerable: artmedic webdesign Newsletter 4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus