XFree86 Xlib Display Buffer Overflow Vulnerability

Solution:
SGI has stated that patches will not be made available for this vulnerability. It is recommended that administrators upgrade to versions 6.5.12 or greater.

Vendor updates that rectify this issue are available:


XFree86 X11R6 3.3.6


 

Privacy Statement
Copyright 2010, SecurityFocus