UBB.threads Addpost_newpoll.PHP Remote File Include Vulnerability

Bugtraq ID: 18075
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 23 2006 12:00AM
Updated: May 23 2006 10:23PM
Credit: V4mu is credited with the discovery of this vulnerability.
Vulnerable: UBBCentral UBB.threads 6.5.2 Beta2
UBBCentral UBB.threads 6.5.2
UBBCentral UBB.threads 6.5.1 .1
UBBCentral UBB.threads 6.5.1
UBBCentral UBB.threads 6.5
UBBCentral UBB.threads 6.2.3
UBBCentral UBB.threads 6.0
UBBCentral UBB.threads 3.5
UBBCentral UBB.threads 3.4
UBBCentral UBB.threads 6.3
Not Vulnerable: UBBCentral UBB.threads 6.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus