AlstraSoft E-Friends Multiple HTML Injection Vulnerabilities

Bugtraq ID: 18079
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 22 2005 12:00AM
Updated: May 23 2006 11:08PM
Credit: Discovered by luny@youfucktard.com.
Vulnerable: AlstraSoft E-Friends 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus