HP OpenView Storage Data Protector Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 18095
Class: Input Validation Error
CVE: CVE-2006-2579
Remote: Yes
Local: No
Published: May 24 2006 12:00AM
Updated: Jun 27 2007 08:28PM
Credit: The vendor disclosed this issue.
Vulnerable: HP OpenView Storage Data Protector 5.5
HP OpenView Storage Data Protector 5.5
HP OpenView Storage Data Protector 5.5
HP OpenView Storage Data Protector 5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus