SaPHPLesson Show.PHP SQL Injection Vulnerability

Bugtraq ID: 18117
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 27 2006 12:00AM
Updated: Jul 05 2007 05:07PM
Credit: sweet-devil is credited with the discovery of this vulnerability.
Vulnerable: Arabless.com SaphpLesson 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus