TikiWiki Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 18143
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 29 2006 12:00AM
Updated: Jun 08 2006 08:31PM
Credit: Blwood is credited with the discovery of these vulnerabilities.
Vulnerable: TikiWiki Project TikiWiki 1.9.3 1
TikiWiki Project TikiWiki 1.9.2
TikiWiki Project TikiWiki 1.9.1 .1
TikiWiki Project TikiWiki 1.9.1
TikiWiki Project TikiWiki 1.9 -rc3.1
TikiWiki Project TikiWiki 1.9 -rc3
TikiWiki Project TikiWiki 1.9 -rc2
TikiWiki Project TikiWiki 1.9 -rc1
Not Vulnerable: TikiWiki Project TikiWiki 1.9.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus